Lab BGP partial-feed

<code>

!
hostname BGP-2
!
ip dhcp pool LAN
   network 10.112.0.0 255.255.255.0
   default-router 10.112.0.1 
   dns-server 212.192.64.2 
!
no ip domain lookup
!
username cisco secret 0 cisco
enable secret 0 cisco
!
interface FastEthernet0/0
 ip address 212.192.88.151 255.255.255.0
!
interface FastEthernet0/1
 ip address 10.112.0.1 255.255.255.0
!
ip prefix-list my seq 5 permit 10.112.0.0/24
!
ip prefix-list partial-feed seq 5 permit 0.0.0.0/0 le 16
ip prefix-list partial-feed seq 10 permit 212.192.64.0/19
!
!
router bgp 65112
 neighbor 212.192.80.53 remote-as 8684
 neighbor 212.192.80.53 ebgp-multihop 3
 !
 address-family ipv4
   network 10.112.0.0 mask 255.255.255.0
   neighbor 212.192.80.53 prefix-list partial-feed in
   neighbor 212.192.80.53 prefix-list my out
!
ip route 212.192.80.53 255.255.255.255 212.192.88.1
!
!
line con 0
 logging synchronous
!

</code>